Lightspeed Retail (X-Series) - Errors adding products to a purchase order
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 23:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 23, 2023 - 22:36 EDT
Identified
We believe we have found the issue and are working on a fix.
Posted Mar 23, 2023 - 21:27 EDT
Investigating
We’re looking into an issue with adding products to a purchase order in Lightspeed (X-Series). We will keep you posted with updates as they come. Thanks for your patience.
Posted Mar 23, 2023 - 20:31 EDT
This incident affected: Lightspeed Retail (X-Series) (Stock Control).