Performance Degraded (EU) - Storefront and back office
Incident Report for Lightspeed - Status Page
Postmortem

On Friday evening our EU cluster saw very large spikes in traffic and network connections which affected the storefront and back office. This behaviour continued briefly over the weekend and began again on Monday morning.

This was a Denial of Service (DoS) attack by a malicious third party, designed to interrupt your business and discourage your customers.

A dedicated team of Lightspeed engineers worked with our network partner to mitigate the impact of this attack and ensure that the storefront and back office were available as soon as possible. Full service was restored at 10:30 UTC yesterday morning. Importantly, all stored data stored with Lightspeed remains secure.

We are continuing to monitor the situation and have implemented additional controls to defend against similar attacks in the future.

Posted 5 months ago. Apr 09, 2019 - 10:50 EDT

Resolved
After deploying a fix and monitoring for some time, we can confirm that the system is now fully operational.
Posted 5 months ago. Apr 08, 2019 - 08:58 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 08, 2019 - 06:12 EDT
Update
We are continuing to work with our network provider to mitigate the impact of this issue.
Posted 5 months ago. Apr 08, 2019 - 05:45 EDT
Update
We are continuing to work with our network provider to mitigate the impact of this issue.
Posted 5 months ago. Apr 08, 2019 - 05:12 EDT
Update
We are continuing to work with our network provider to mitigate the impact of this issue.
Posted 5 months ago. Apr 08, 2019 - 04:43 EDT
Update
We are continuing to work with our network provider to mitigate the impact of this issue.
Posted 5 months ago. Apr 08, 2019 - 04:07 EDT
Update
On Friday evening a shop in our EU cluster saw very large spikes in traffic and network connections which affected the storefront and back office of all shops. This behaviour continued briefly over the weekend and has begun again this morning. At the moment we believe this is a Distributed Denial of Service (DDoS) attack by an external third party. All stored data stored with Lightspeed remains secure. A dedicated team is working with our network partner to mitigate the impact of this attack.
Posted 5 months ago. Apr 08, 2019 - 03:33 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 08, 2019 - 03:02 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 08, 2019 - 02:23 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 08, 2019 - 01:49 EDT
Investigating
We are currently investigating this issue.
Posted 5 months ago. Apr 08, 2019 - 01:18 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (Europe)).