Purchase Order and Item import not processing information
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Nov 09, 2021 - 08:00 EST
Monitoring
We have implemented a fix and will continue to monitor the situation.
Posted Nov 09, 2021 - 07:57 EST
Identified
We have identified the cause of the Lightspeed Retail issue and a dedicated team of engineers is working on a solution.
Posted Nov 09, 2021 - 07:27 EST
Investigating
The team is currently investigating the issue.
Posted Nov 09, 2021 - 06:39 EST
This incident affected: Lightspeed Retail (Retail POS, Retail API).