Lightspeed Retail (R-Series) - Unable to process manual payments on Cayan (Retail iOS App only)
Incident Report for Lightspeed - Status Page
Update
We are continuing to work on a fix for this issue.
Posted Nov 25, 2022 - 12:35 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 23, 2022 - 18:15 EST
Identified
The issue has been identified and a fix is in progress.
Posted Nov 23, 2022 - 18:15 EST
Monitoring
The issue has been identified and a fix is in progress.
Posted Nov 23, 2022 - 17:02 EST
Identified
The issue has been identified and a fix is in progress.
Posted Nov 23, 2022 - 16:49 EST
Update
We are continuing to investigate this issue.
Posted Nov 23, 2022 - 12:38 EST
Investigating
We are currently investigating this issue.
Posted Nov 23, 2022 - 12:38 EST
This incident affects: Lightspeed Retail (R-Series) (Retail POS, Integrated Payments).