Line item amounts and totals are sometimes wrong on Web Register (Windows Chrome users)
Incident Report for Lightspeed - Status Page
Resolved
We believe this issue is related to a Chrome field trial which was enabled for 10% of Chrome users, but is now disabled. We will remain on the lookout for further related issues.
Posted Aug 07, 2023 - 16:25 EDT
Update
We have heard of this issue happening on more versions, all are listed below:
- 114.0.5735.199
- 115.0.5790.99
- 115.0.5790.102
All were on Chrome for Windows. Updating the browser (even to one of the versions listed above) has sometimes fixed the issue.
At the moment we still recommend using another browser such as Firefox or Edge on Windows.
Posted Jul 23, 2023 - 22:08 EDT
Identified
We have confirmed an issue where during a sale, amounts shown in line items and in the total amount are modified (usually when adding a fourth item to the sale) to a wrong value, and the total is also changed to a value that is wrong.

All issues reported so far have been on Windows, Chrome Version 115.0.5790.99.
Please use another browser such as Firefox while we investigate this issue, as this has solved the issue in all occurrences so far.
Posted Jul 20, 2023 - 23:07 EDT
This incident affected: Lightspeed Retail (X-Series) (Retail POS).