X-Series B2B Catalog Search Fails to Load

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved.
Posted Aug 02, 2023 - 20:07 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2023 - 19:58 EDT

Update

We are continuing to investigate this issue.
Posted Aug 02, 2023 - 19:09 EDT

Investigating

For retailers that have B2B catalog, when trying to search for the B2B catalog to import products to be added to the receive inventory, the search modal is showing as loading infinitely.

We are currently investigating the issue.
Posted Aug 02, 2023 - 19:08 EDT
This incident affected: Lightspeed Retail (X-Series) (Inventory, Products).