Lightspeed eCom (North America)
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jul 21, 2020 - 11:56 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2020 - 11:22 EDT
Investigating
We are currently investigating an issue affecting merchants using Lightspeed eCom in North America. A dedicated team is investigating the issue.
Posted Jul 21, 2020 - 10:51 EDT
This incident affected: Lightspeed eCom (Lightspeed eCom (North America & Australia)).