K-Series backoffice slow server access
Incident Report for Lightspeed - Status Page
Resolved
The incident has been resolved, we thank you for your patience and understanding.
Posted Nov 05, 2022 - 08:07 EDT
Monitoring
A fix has been deployed by our developers team and we are currently monitoring the progress. We will keep you updated accordingly.
Posted Nov 05, 2022 - 07:38 EDT
Investigating
Our developers team is currently actively investigating, we will let you know as soon as we have an update.
Posted Nov 05, 2022 - 07:23 EDT
This incident affected: Lightspeed Restaurant (K-Series) (Back Office, Back Office - Reporting).