O-Series| Some customers unable to access POS
Incident Report for Lightspeed - Status Page
Resolved
Our team have rolled out a patch to resolve this issue.
Posted Oct 21, 2024 - 17:13 EDT
Investigating
Our team are receiving reports from a small amount of customers that are unable to access POS, they will see an error message saying "Unable to Process Request".

Our team are currently investigating this issue.
Posted Oct 21, 2024 - 16:37 EDT
This incident affected: Lightspeed Restaurant (O-Series) (POS).