Delays - Background jobs Outdated / Lagging

Incident Report for Lightspeed - Status Page

Resolved

This incident has been resolved
Posted Jun 07, 2023 - 18:50 EDT

Identified

The issue has been identified and a fix has been deployed. However some lag is still expected. We will keep you posted with updates as they come. Thanks for your patience.
Posted Jun 06, 2023 - 01:06 EDT

Update

We're looking into an issue where Background jobs such as inventory counts, csv imports, customer balances, etc, is displaying out-of-date results to Lightspeed (X-Series) retailers. We will keep you posted with updates as they come. Thanks for your patience.
Posted Jun 06, 2023 - 00:19 EDT

Investigating

We are currently investigating an issue that inventory counts missing some items for some retailers
Posted Jun 05, 2023 - 16:17 EDT
This incident affected: Lightspeed Retail (X-Series) (Inventory).