Lightspeed Hospitality - Order Ahead
Incident Report for Lightspeed - Status Page
Resolved
This incident has been resolved.
Posted Jan 13, 2021 - 11:15 EST
Update
The performance has remained stable
Posted Jan 13, 2021 - 11:00 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 13, 2021 - 10:38 EST
Investigating
We are currently investigating an issue affecting merchants using Lightspeed Hospitality - Order Ahead (degraded performance). The POS and Manager are still fully functional. A dedicated team is investigating the issue.
Posted Jan 13, 2021 - 10:21 EST
This incident affected: Lightspeed Restaurant.